Services
Communications / Outils



Posté par Team Actu le 2/8/2017 16:50:00 (162 lectures)

Une nouvelle mise à jour de Julie est disponible : v3.33.0 (40).

Documentation :
Rapport de la mise à jour.

DIFFICULTE D'INSTALLATION : (à partir de la version précédente)

Vous pouvez la télécharger :
- En installation automatique depuis Julie (Utilitaires /Mise à jour de Julie). (voir documentation)
- Sur notre site internet : (comment connaître ma version)
Depuis la version 3.33.0 (1)

Programmer une installation en prise en main avec l'un de nos techniciens.

Avant de faire une mise à jour, pensez à faire une sauvegarde de vos données.

Nous vous rappelons que vous devez posséder un contrat de maintenance à jour avec Julie afin de pouvoir appliquer les nouvelles mises à jours de votre logiciel.

Soyez informé par SMS et E-mail lors de la sortie d'une nouvelle mise à jour.


Posté par jeremy le 21/6/2017 10:08:20 (318 lectures)

MESSAGE D'INFORMATION DE MacDent :

----------

L'informatique évolue, votre logiciel et la télétransmission aussi. Nous avons conservé une compatibilité vers d'anciens systèmes aussi longtemps que possible.
La version 15 de MacDent prévue pour la fin de l'année, ne pourra pas être installée sur des machines trop anciennes.

La mise à jour MacDent V15 et le système de télétransmission ne seront pas compatibles avec Windows XP et lec Mac OS X inférieurs à la version yosemite, OS X10.10 (OS X de 10.6 à 10.9 inclus).


Vous avez un windows XP dans votre parc informatique, aucune mise à jour n'est possible. Rapprochez vous de votre prestataire informatique pour le changer. Si un capteur ou une panoramique numérique sont branché dessus, rapprochez-vous de votre fournisseur pour connaître les compatibilités et les éventuelles mises à jours nécessaires.
Nous pouvons nous charger de l'installation de MacDent sur un nouveau PC en windows 7 ou supérieur, préalablement installé et fonctionnel dans votre réseau, uniquement sur devis et rendez-vous préalable.

Pour connaître la configuration de votre Mac, c'est très simple. Il vous suffit de vous rendre dans le menu "pomme" situé en haut à gauche de votre écran, puis das "à propos de ce Mac". Apparaissent alors à l'écran les informations générales de votre ordinateur. Pour plus de précisions, vous pouvez vous rendre dans "plus d'informatique".


Vous devez être en version minimum pour l'installation de la version de MacDent.

Si vous êtes dans une version antérieure, deux options sont possibles :

- Votre Mac a moins de 7 ans, il possède 4 Go de RAM minimum, il est équipé d'un processeur i3 minimum (pas de core 2 duo ou antérieur) : Vous pouvez envisager la mise à jour du poste.

Nous vous recommandons de faire appel à votre installateur ou à un professionnel pour cela.


Nous recommandons d'effectuer un formatage de la machine, après une évidente sauvegarde des données, plutôt qu'une mise à jour simple.
Pour la restauration de vos données, nous vous déconseillons l'utilisation de l'assistant de migration Mac, préférez une recopie manuelle de vos données.
Préférez une mise à jour vers yosemite en fonction des capacités de votre mac.


- Votre Mac ne répond pas au critère ci dessus : Vous devez prévoir de renouveler votre matériel.

IMPORTANT : Le support technique ne peut pas prendre en charge de mise à jour Mac OS X à distance. Vous devez faire appel à votre revendeur local.

Quelques points à vérifier avant upgrade ou changement de poste :
- Lecteur de carte Vitale : certains lecteurs ne sont plus compatibles, retrouvez la liste des lecteurs compatibles en cliquant ici.
Notes : NOus déconseillons l'utilisation des lecteurs "tout en un" tri-fentes paiement CB/vitale.

- Capteur numérique : les capteurs Kodak/carestream et H-DIS sont compatibles avec les dernières versions OS X, une mise à jour peut être cependant à prévoir.
Pour les systèmes installés sous parallel desktop (dbswin, sidexis, ...), une mise à jour de parallel desktop est à prévoir, ainsi qu'un passage en windows 7/10 le cas échéant. les versions de logiciels associés sont aussi à vérifier.

Dans tous les cas, rapprochez-vous de votre prestataire et/ou revendeur d'imagerie pour vérifier les différents points ci-dessus.

L'équipe MacDent.


Posté par Team Actu le 29/5/2017 10:42:00 (120 lectures)

Une nouvelle mise à jour de Visiodent Ligne 500 est disponible : v1.6.4.0

Cette mise à jour majeure doit être appliquée sur chaque poste de votre réseau informatique qui utilise le logiciel VISIODENT en commençant par le poste principal, le serveur.

ATTENTION : Cette mise à jour s'installe à partir de n'importe quelle version VISIODENT L500

DIFFICULTE D'INSTALLATION : (à partir de la version précédente)

AVANT DE LANCER L'INSTALLATION IL FAUT :
1. Lancer une sauvegarde complète de vos données et télécharger la procédure d'installation.
2. Lire impérativement la procédure de téléchargement et d'utilisation de la mise à jour avant toute opération.
3. Fermer impérativement le logiciel VISIODENT sur tous les postes.
4. Arrêter votre Anti-Virus.

Enfin, si votre navigateur Internet Explorer ne permet pas de lancer le téléchargement, nous vous recommandons d'utiliser un autre navigateur comme Mozilla Firefox ou encore Google Chrome.

Nous vous rappelons que vous devez posséder un contrat de maintenance à jour avec Visiodent afin de pouvoir appliquer les nouvelles mises à jours de votre logiciel.

La mise à jour est disponible de la manière suivante :
- Sur le site internet Visiodent (Accéder au site)
- Sur notre site internet Télécharger la mise à jour

Soyez informé par SMS et E-mail lors de la sortie d'une nouvelle mise à jour.


Posté par Team Actu le 16/5/2017 10:43:00 (118 lectures)

Une nouvelle mise à jour est sortie pour Visiodent Ligne 100.

DIFFICULTE D'INSTALLATION : (à partir de la version précédente)

AVANT DE LANCER L'INSTALLATION IL FAUT :
1. Lancer une sauvegarde complète de vos données et télécharger la procédure d'installation.
2. Fermer impérativement le logiciel VISIODENT sur tous les postes.
3. Arrêter votre Anti-Virus.

Comment l'appliquer ?
- Téléchargez le fichier "L100_Patch_V2017.1.1.0.exe" sur votre ordinateur (dans "Mes Documents" par exemple).
- Exécutez le fichier "L100_Patch_V2017.1.1.0.exe" en double-cliquant dessus.

Nous vous rappelons que vous devez posséder un contrat de maintenance à jour avec Visiodent afin de pouvoir appliquer les nouvelles mises à jours de votre logiciel.

La mise à jour est disponible de la manière suivante :
- Sur le site internet Visiodent (Accéder au site)
- Sur notre site internet Télécharger le correctif

Programmer une installation en prise en main avec l'un de nos techniciens.

Soyez informé par SMS et E-mail lors de la sortie d'une nouvelle mise à jour.


Posté par Team Actu le 15/5/2017 9:59:26 (261 lectures)

L'attaque informatique mondiale qui a débuté vendredi soir est d'un niveau sans précédent.
Lire l'actualité BFM TV à ce sujet

Une infection par le virus "Wannacry".
Ce dernier crypte vos données et vous demande de régler une rançon (qu'il ne faut surtout pas régler).

QUE FAIRE POUR VOUS PROTEGEZ :
A faire sur l'ensemble de vos ordinateurs.
- Avoir un antivirus fonctionnel et à jour (nous recommandons Kaspersky).
- Avoir votre système d'exploitation Windows à jour.

Pour toute question, vous pouvez contacter notre hotline au 04 77 55 87 57.







  |  Copyright © PC NET + SANTE 1997-2015 | SIRET 441 952 561 00047 | Support | Recrutement | Boutique en ligne | Mentions légales  |