Services
Communications / Outils



MacDent : Parc informatique ancien : vous devez faire évoluer vos machines
Posté par Team Actu le 21/6/2017 10:08:20 (2871 lectures)

MESSAGE D'INFORMATION DE MacDent :

----------

L'informatique évolue, votre logiciel et la télétransmission aussi. Nous avons conservé une compatibilité vers d'anciens systèmes aussi longtemps que possible.
La version 15 de MacDent prévue pour la fin de l'année, ne pourra pas être installée sur des machines trop anciennes.

La mise à jour MacDent V15 et le système de télétransmission ne seront pas compatibles avec Windows XP et lec Mac OS X inférieurs à la version yosemite, OS X10.10 (OS X de 10.6 à 10.9 inclus).


Vous avez un windows XP dans votre parc informatique, aucune mise à jour n'est possible. Rapprochez vous de votre prestataire informatique pour le changer. Si un capteur ou une panoramique numérique sont branché dessus, rapprochez-vous de votre fournisseur pour connaître les compatibilités et les éventuelles mises à jours nécessaires.
Nous pouvons nous charger de l'installation de MacDent sur un nouveau PC en windows 7 ou supérieur, préalablement installé et fonctionnel dans votre réseau, uniquement sur devis et rendez-vous préalable.

Pour connaître la configuration de votre Mac, c'est très simple. Il vous suffit de vous rendre dans le menu "pomme" situé en haut à gauche de votre écran, puis das "à propos de ce Mac". Apparaissent alors à l'écran les informations générales de votre ordinateur. Pour plus de précisions, vous pouvez vous rendre dans "plus d'informatique".


Vous devez être en version minimum pour l'installation de la version de MacDent.

Si vous êtes dans une version antérieure, deux options sont possibles :

- Votre Mac a moins de 7 ans, il possède 4 Go de RAM minimum, il est équipé d'un processeur i3 minimum (pas de core 2 duo ou antérieur) : Vous pouvez envisager la mise à jour du poste.

Nous vous recommandons de faire appel à votre installateur ou à un professionnel pour cela.


Nous recommandons d'effectuer un formatage de la machine, après une évidente sauvegarde des données, plutôt qu'une mise à jour simple.
Pour la restauration de vos données, nous vous déconseillons l'utilisation de l'assistant de migration Mac, préférez une recopie manuelle de vos données.
Préférez une mise à jour vers yosemite en fonction des capacités de votre mac.


- Votre Mac ne répond pas au critère ci dessus : Vous devez prévoir de renouveler votre matériel.

IMPORTANT : Le support technique ne peut pas prendre en charge de mise à jour Mac OS X à distance. Vous devez faire appel à votre revendeur local.

Quelques points à vérifier avant upgrade ou changement de poste :
- Lecteur de carte Vitale : certains lecteurs ne sont plus compatibles, retrouvez la liste des lecteurs compatibles en cliquant ici.
Notes : NOus déconseillons l'utilisation des lecteurs "tout en un" tri-fentes paiement CB/vitale.

- Capteur numérique : les capteurs Kodak/carestream et H-DIS sont compatibles avec les dernières versions OS X, une mise à jour peut être cependant à prévoir.
Pour les systèmes installés sous parallel desktop (dbswin, sidexis, ...), une mise à jour de parallel desktop est à prévoir, ainsi qu'un passage en windows 7/10 le cas échéant. les versions de logiciels associés sont aussi à vérifier.

Dans tous les cas, rapprochez-vous de votre prestataire et/ou revendeur d'imagerie pour vérifier les différents points ci-dessus.

L'équipe MacDent.

Format imprimable Envoyer cet article à un(e) ami(e)





  |  Copyright © SIGMA NET + SANTE 1997-2020 | SIRET 401 224 415 00026 | Support | Recrutement | Boutique en ligne | Mentions légales  |